Saying that I can now only reproduce this wierdness under certain
circumstances. Id ignore this until I can find a solid example... Sorry
--
  Andy McKay.


----- Original Message -----
From: "Andy McKay" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Friday, March 23, 2001 4:27 PM
Subject: [Zope-dev] Transparent Folder bug?


> Am I imagining it or do I have a transparent folders bug? It would seem
that
> transparent folders adds an extra namespace to my objects and it searches
> through sub folders eg:
>
> Folder X:
>     Document Foo.
>
> In the root with transparent folders i can happily call <dtml-var Foo>
when
> I should not have this in my namespace. Without transparent folders I get
a
> KeyError (which I should). With I get X/Foo rendered even though X is not
> transparent.
>
> My only caveat here is that every test with transparent folders is Zope
2.3,
> where as without im using 2.1.6.
>
> Cheers.
>
> --
>   Andy McKay.
>
>
>
>
> _______________________________________________
> Zope-Dev maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope )
>


_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to