On Thu, Mar 29, 2001 at 02:34:47PM +0200, Gregor Hoffleit wrote:
> I had read the start of the README (like you wrote: 'Zope versions up to and
> including Zope 2.2.2.'), but I had quoted and paragraph that indeed implied
> an answer to my question ('will work for all versions of Zope 2.2.0 and
> higher.').

A last word on this: http://www.zope.org/Products/Zope/hotfixes is really a
mess and very hard to read. Would it be possible to redesign that page so
that it's more obvious which Hotfixes apply to which version. Currently the
page is so flat that it's even hard to tell which paragraph applies to which
Hotfix.

    Gregor
    

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to