I'm having trouble installing Hotfix_2000-10-11 on Zope 2.1.6, although the
README says: "The hotfix will work for all versions of Zope 2.2.0 and
higher."

If installed on 2.1.6, the product shows up as broken, since it tries to run
"from OFS.ObjectManager import aq_base", which fails, since aq_base wasn't
available in ObjectManager before 2.2.1 (!).

Therefore I guess the Hotfix won't work for any versions prior to 2.2.1.
According to the README, those versions are still vulnerable.


Could somebody give me a hint if and how it's possible to backport the
Hotfix to Zope 2.1.6 ?


    Gregor
    

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to