If what Albert says is true, then Zope 2.4 should REQUIRE Py 2.0 and 
SUPPORT Py 2.1, not REQUIRE Py 2.1.

--On Saturday, April 14, 2001 1:14 AM +1000 Albert Langer 
> The *big* leap is from 1.5.2 to 2.0 which has been out for quite a while.
> I18N is *desperately* needed but had to be delayed because of the
> compatability problems you are rightly concerned about. So even after
> I18N became feasible with 2.0 the main branch was made compatible
> with using 2.0 but binaries released with 1.5.2 to avoid risking a
> boatload of trouble while enabling people desperate for I18N to start
> using 2.0 and at the same time discover as much as possible of the
> hiccups before general switchover.
> Waiting for the "odd numbered release" is also a generally sound
> policy. Essentially you are confusing that prudent delay in
> completing the smoothly planned (and very clearly announced long ago)
> switch from 1.5.2 to 2.x with a sudden rush to 2.1. Whatever
> problems do occur will be overwhelmingly from the 2.x, not from
> it being 2.1 in particular.

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to