anser writes:
 > Second, I am MYSTIFIED (there's no better word) that DC is in such a rush 
 > to REQUIRE the use of Python 2.1 for Zope 2.4, when we're still waiting for 
 > Py 2.1 final to even come out. Why put all your eggs in that basket, and 
 > why force the community to choose between changing to a bleeding-edge 
 > Python or retiring to a frozen Zope rev?
My experience with the Python development process is very good.

   New versions contain few problems which are rapidly eliminated.

I will switch to Python 2.1 (now using Zope with Python 2.0)
immediately when it becomes available (has nice
features, I fought for since a long time (nested namespaces)).

You will only be affected for Zope 2.4. I think, it will
take several month, before it is final.


Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to