I removed some twofish.dll's and this solved this problem. Wierd.
--
  Andy McKay.


----- Original Message -----
From: "Chris McDonough" <[EMAIL PROTECTED]>
To: "Andy McKay" <[EMAIL PROTECTED]>; <[EMAIL PROTECTED]>
Sent: Friday, April 27, 2001 10:55 AM
Subject: Re: [Zope-dev] manage_debug


> Gad, I have a rough time with that "reading the version" thing, sorry.
;-)
>
> I haven't seen this behavior.
>
>
> ----- Original Message -----
> From: "Andy McKay" <[EMAIL PROTECTED]>
> To: <[EMAIL PROTECTED]>
> Sent: Friday, April 27, 2001 1:56 PM
> Subject: [Zope-dev] manage_debug
>
>
> > Clicking on manage_debug kills Zope, honest. Anyone else seen this?
> Nothing
> > printed to stderr or anything useful. Sigh.
> >
> > B 29501752 2001-04-27T17:50:02 GET /Control_Panel/DebugInfo/manage_main
> > I 29501752 2001-04-27T17:50:02 0
> >
> > Windows 2K, Zope 2.3.0.
> >
> > Cheers.
> > --
> >   Andy McKay.
> >
> >
> >
> >
> > _______________________________________________
> > Zope-Dev maillist  -  [EMAIL PROTECTED]
> > http://lists.zope.org/mailman/listinfo/zope-dev
> > **  No cross posts or HTML encoding!  **
> > (Related lists -
> >  http://lists.zope.org/mailman/listinfo/zope-announce
> >  http://lists.zope.org/mailman/listinfo/zope )
> >
>
>
> _______________________________________________
> Zope-Dev maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope )
>


_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to