OK, I am formulating a hypothesis that if you replace ExtensionClass.h 
in Zope 2.4 and Zope 2.5 with the following one:


(Which goes in lib/Components/ExtensionClass/src/ExtensionClass.h btw)

and rebuild zope .... python2.1 wo_pcgi.py

and rebuld any other modules you may have which depend on extension class

that some of the segfaults could go away.

I have one person testing this right now, and am looking for others to 
prove it.

I have *not* been able to reproduce any crashing problems (even Martijn 
Faassens one) so I can't tell what may be going wrong for sure.

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to