I am now locked out my CMF site, and I can't figure out how to get back in.
None of my passwords work any more. Recently I had to reinstall the
operating system and change my unix passwords.
But now I can't get back into my Zope CMF sites in order to change the Zope
passwords.
I can log into the top level Zope manager, and look at the Zope tree. I just
can't manage_edit my CMF site.
When I click on a CMF site in the tree on the left, it does not edit the
directory view in the main frame.
Instead, it goes to the CMF login page in that frame.
I try to log in, and it my password simply does not work. It keeps coming
back to the cmf login page.
I have had this problem of being forced to log into CMF before (even though
I was already logged into the manager), but now my password doesn't work any
more.
The emergency user password doesn't work either.
I tried hacking the python code in AuthEncoding pw_validate to return 1, and
that still doesn't let me in.
What is going on?
Is there any way for me to disable the passwords and get into the cmf folder
to see what's wrong?
Thanks in advance!

    -Don



_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to