Don't use 2.1.3 because Zope 2.3 is not supported to run under Python 2.X.
Use Python 1.5.2 instead.


P.S. and take care with the use of digitial IDs. E.g. Outlook Express
refused to reply to this message without valid digital IDs (so this reply
goes only to the list and not as CC: to you)

----- Original Message -----
From: "Dirk Datzert" <[EMAIL PROTECTED]>
Sent: Thursday, April 25, 2002 03:57
Subject: [Zope-dev] Zope-2.3.3 & Python 2.1.3 ? possible or mission

Hi all,

I currently need to build Zope-2.3.3. yeah this is not the latest stable
I have to build it with Python 2.1.3.

Is this possible ?

I got and traceback on 'python'

Traceback (most recent call last):
  File "/usr/src/packages/BUILD/Zope-2.3.3-src/", line 111, in ?
    if __name__=='__main__': main(sys.argv[0])
  File "/usr/src/packages/BUILD/Zope-2.3.3-src/", line 109, in main
    import wo_pcgi; wo_pcgi.main(me)
  File "/usr/src/packages/BUILD/Zope-2.3.3-src/", line 104, in
    import build_extensions
  File "/usr/src/packages/BUILD/Zope-2.3.3-src/inst/",
line 105
, in ?
  File "/usr/src/packages/BUILD/Zope-2.3.3-src/inst/", line 134, in
    do('make -f boot PYTHON=%s' % sys.executable)
  File "/usr/src/packages/BUILD/Zope-2.3.3-src/inst/", line 104, in do
    if i and picky: raise SystemError, i
SystemError: 512

I read sometimes something about broken BTrees. Is this my problem ?


   -    Andreas Jung                            Zope Corporation       -
  -   EMail: [EMAIL PROTECTED]            -
 -  "Python Powered"                  -
  -   "Makers of Zope"                   -
   -            "Life is too short to (re)write parsers"               -

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to