On Thu, Apr 25, 2002 at 06:45:10AM -0400, Andreas Jung wrote:
> Don't use 2.1.3 because Zope 2.3 is not supported to run under Python 2.X.
> Use Python 1.5.2 instead.
> -aj
> P.S. and take care with the use of digitial IDs. E.g. Outlook Express
> refused to reply to this message without valid digital IDs (so this reply
> goes only to the list and not as CC: to you)

And this is Dirk's fault, rather than a horrible mis-feature of Outlook
Express? I have a feeling you can probably reconfigure OE to go ahead and 
send, anyway, rather than discouraging people who wish to sign there
mails from signing them. 

> ----- Original Message -----
> From: "Dirk Datzert" <[EMAIL PROTECTED]>
> Sent: Thursday, April 25, 2002 03:57
> Subject: [Zope-dev] Zope-2.3.3 & Python 2.1.3 ? possible or mission
> impossible

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to