On Tue, 11 Feb 2003, Barry Pederson wrote:
> Sounds like you need the THREAD_STACKS_SIZE patch for FreeBSD's Python 2.1

Well, the others seeing the problem are *not* running FreeBSD.
I was able to confirm that one saw it with Windows2000.  Not
sure about the others at the moment.

> If you've cvsup-ed your ports tree lately, there may already be a patch in
> place in that same directory named "patch-Python-thread_pthread.h-stacksize"
> that looks like it does basically the same thing.

I sup regularly, and rebuild regularly.  That patch is already
applied.  Also, 2.2 appears to not need the patch, and it crashes, too.


Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to