I run into the same problem that has been reported last year:

Author:Jan Idzikowski
Date: 04/24/2002 10:50 AM 
View: [Zope] Problems with AIX4

There never was an answer from anybody.

I installed Python 2.1.3 and Zope-2.6.1 on AIX4.3.3 and I run into 
exactly the same scenario as Jan. ZServer starts up OK and I can login and bring up 
the control panel. I can also add folders. When I try to access
/Examples or when I try to add the ZopeTutorial, Zope core dumps. When I
run with the dbx debugger, I see that the runtime stack is busted.

Usually with AIX there tend to be problem with shared libs. That doesn't 
seem to be the case here as I can successfully run all unit tests 

Is there anybody out there who was able to circumvent this problem?

What would people suggest is a good way to debug this?



The NEW Netscape 7.0 browser is now available. Upgrade now! 

Get your own FREE, personal Netscape Mail account today at http://webmail.netscape.com/

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to