On Sat, 2003-07-26 at 19:22, PieterB wrote:
> Hi,
> I tested todays Zope CVS checkout on Python 2.2.3 on FreeBSD 5.0. I
> noticed the following issues:
> (1) I noticed that the "restart" button is missing on the Control
> Panel. Is this intended behaviour for Zope 2.7? Or did I encounter
> a bug? There is still a Shutdown button, BTW.

You must start zope under the control of the "zopectl" script to be able
to restart it from the control panel.  This is part of the zdaemon
refactoring that was done by Guido.

> (2) I also tried to install some products in the INSTANCE_HOME/Products
> directory. There was a README.txt there telling:
>       "Additional products for your Zope instance should be
>       installed in this directory.  A freshly created instance
>       should only contain this README.txt file in this directory."
> I tried adding a product to this directory (Formulator from CVS),
> but it didn't loaded when I restarted the Zope instance (from
> commandline because of (1)). It loads fine if I move it to

That's odd.  I could swear I tested this.

Please add this line to your config file:

products $INSTANCE/Products

It should start to work then...

- C

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to