On Wed, Oct 08, 2003 at 10:27:57AM -0300, Leonardo Rochael Almeida wrote:
> On Wed, 2003-10-08 at 06:46, Dario Lopez-K?sten wrote:
> > Also I forgot to mention: this is for a kluster we are setting up, so I need
> > to know what ZEO is recommended for us with Zope 2.5.1 and 2.6.1 with Python
> > 2.1.3.
> 
> I'd say ZODB 3.1.4 from http://zope.org/Products/ZODB3.1/
> 
> You have to install the whole of ZODB into your Zope, though. Not just
> ZEO. But I think that is easier than it sounds. The installation
> instructions in the package mention a switch to install the full ZODB
> into Zope for you.

FWIW I did not succeed in getting ZODB 3.1.2 to work with Zope 2.5.1,
but I didn't put much time into trying.

-- 

Paul Winkler
http://www.slinkp.com
Look! Up in the sky! It's PSEUDO-BONER SEEKER!
(random hero from isometric.spaceninja.com)

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to