Mark Wilson wrote:
I'm attempting to use Plone with CMF 1.4.2 and Zope 2.7b2. I'm getting errors
Any info gratefully received. Thanks

1.) This list is for development *of* Zope, not *with* Zope.
2.) See <> for Plone lists.
3.) You know Plone 1.x requires CMF 1.3.3, Plone 2.x requires CMF 1.4.2?
4.) If you still want to modify Plone 1.x: Search plone-users archives at gmane for _getViewFor.

HTH, Yuppie

Zope-Dev maillist - [EMAIL PROTECTED]
** No cross posts or HTML encoding! **
(Related lists - )

Reply via email to