Thanks Chris,
looks like I may have been bouncing messages. I did not see your earlier reply.
Your comments regarding file locations seem dead on. Sorry for the noise on that topic.
I'll try the naming change.
I've had to go back to 2.7.1 due an another error, below.
(Yes, I did rmpyc on all Products before running this version. Going back to 271 worked fine again. And the problem is repeatable)
2004-07-26T01:57:04 ERROR(200) SiteError
Traceback (most recent call last):
File "/usr/local/zope/zope/lib/python/ZPublisher/", line 101, in
request, bind=1)
File "/usr/local/zope/zope/lib/python/ZPublisher/", line 88, in
if debug is not None: return debug(object,args,context)
File "/usr/local/zope/zope/lib/python/ZPublisher/", line 39, in
result=apply(object,args) # Type s<cr> to step into published object.
File "/usr/local/zope/zope/lib/python/Shared/DC/Scripts/", line
306, in __call__
return self._bindAndExec(args, kw, None)
File "/usr/local/zope/zope/lib/python/Shared/DC/Scripts/", line
343, in _bindAndExec
return self._exec(bound_data, args, kw)
File "/usr/local/zope/instances/prodZope/Products/CMFCore/",
line 191, in _exec
result = self.pt_render(extra_context=bound_names)
File "/usr/local/zope/instances/prodZope/Products/CMFCore/",
line 124, in pt_render
result = FSPageTemplate.inheritedAttribute('pt_render')(

"/usr/local/zope/zope/lib/python/Products/PageTemplates/", line
88, in pt_render
raise PTRuntimeError, 'Page Template %s has errors.' %
PTRuntimeError: Page Template login_form has errors.

I'll get back with confirmations once I have more.

Thanks again!

On 26 Jul 2004, at 09:12, Chris McDonough wrote:

Russ, I posted a message today about this at about 2pm with a solution.

See .


- C

On Mon, 2004-07-26 at 03:42, Russ Ferriday wrote:
This thread's not over 'til the fat lady sings.

Russ Ferriday
Solution Workshops for Plone
(+44) (0) 7789 338868
Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to