On 22 Aug 2005, at 07:53, Aruna Kathiria wrote:

Hello Everyone:

Is it possible to use Python 2.4 with Zope 2.7.6 on windows plateform?

I come to know how to use them on UNIX from /doc/INSTALL.txt but don't know how to install and use Python 2.4 and Zope 2.7.6 on windows platform.

By default Zope 2.7.6 is bundled with Python 2.3.5. For some reasons I want to use Python 2.4 with Zope 2.7.6 on Windows.

This is a FAQ: No, it is not recommended. Stick with the version of Python that is specified in the docs.


Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to