Hi Mark,

I see you replied, but I missed this first time round:


> What version of pywin32 did you use for the build?


...shows the exact list of instructions I followed. So I would have used:


> Is an earlier one already installed on the target box with the
> problem?

Sorry, do you mean the box where the Zope 2.9.1 distro was built or the one where I was installing it?

If the former, tell me what to do to fix it ;)

If the latter, how dowe fix Zope so it doesn't get tripped up by other pywin32 distros on the same box?



Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to