On 6/19/06, Lennart Regebro <[EMAIL PROTECTED]> wrote:
I for one, is NOT interested in backporting fixed in Five trunk to
both Five 1.0, 1.1, 1.3, 1.4 and 1.5, which is what are the current
versions of Five if we say that Zope 2.8 and 2.7 should be still
supported after the release of 2.10. If somebody else is, fine.
Supporting old versions mus reasonably be a

Let me continue that. :)

Supporting old versions must reasonably be a community effort,
depending on if people have the time to do so. We can't just say
"three versions should be officially supported" and then not doing it.

Lennart Regebro, Nuxeo     http://www.nuxeo.com/
CPS Content Management     http://www.cps-project.org/
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to