Lennart Regebro wrote:
Supporting old versions must reasonably be a community effort,
depending on if people have the time to do so. We can't just say
"three versions should be officially supported" and then not doing it.

Yup, and I think it's safe to say the fewer version we need to support, the more likely it is to happen.

I think it's also safe to say that some people will stick with a "good vintage" zope which has all the features they need and was stable.



Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to