--On 17. Mai 2007 12:51:31 +0200 Juan Javier Carrera Obrero <[EMAIL PROTECTED]> wrote:

Hi !

I am trying to install "ZGDChart" on Zope 2.10.4 (with RedHat Enterprise
5 and Python 2.4.4), but I have not gotten it.

I have tried to use: "gd library" (version gd-2.0.34), "gdchart" (version
gdchar0.11.5dev), "pygdchart" (version pygdchart2) and "ZGDChart"
(version ZGDChart-70), although I have tried different versions, too.

I have gotten to compile it and I can to create a graph on Zope, but when
I try to view the graph then the ZGDChart product shows the next error: "
Module Products.ZGDChart.ZGDChart, line 932, in _setOption"

Full traceback?


Attachment: pgpLrkrKA3QCh.pgp
Description: PGP signature

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to