The traceback shows is:


Traceback (innermost last):
 Module ZPublisher.Publish, line 119, in publish
 Module ZPublisher.mapply, line 88, in mapply
 Module ZPublisher.Publish, line 42, in call_object
 Module Products.ZGDChart.ZGDChart, line 681, in index_html
 Module Products.ZGDChart.ZGDChart, line 859, in _chart
 Module Products.ZGDChart.ZGDChart, line 932, in _setOption
NameError: global name 'option' is not defined


This traceback is produced when I have used: "gd-1.8.4", "gdchart-0.11.4dev", "pygdchart2" and "ZGDChart-7.0", because in another way I have not gotten run it.

Thank you !

Andreas Jung escribió:

--On 17. Mai 2007 12:51:31 +0200 Juan Javier Carrera Obrero <[EMAIL PROTECTED]> wrote:

Hi !

I am trying to install "ZGDChart" on Zope 2.10.4 (with RedHat Enterprise
5 and Python 2.4.4), but I have not gotten it.

I have tried to use: "gd library" (version gd-2.0.34), "gdchart" (version
gdchar0.11.5dev), "pygdchart" (version pygdchart2) and "ZGDChart"
(version ZGDChart-70), although I have tried different versions, too.

I have gotten to compile it and I can to create a graph on Zope, but when I try to view the graph then the ZGDChart product shows the next error: "
Module Products.ZGDChart.ZGDChart, line 932, in _setOption"

Full traceback?

Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to