Hi All,

Anyone know how I can compile intSet.c for Zope 2.8.8?
I'm trying to help out a customer who didn't manage to get rid of all persistent instances of this class before moving to Zope 2.8 when the class disappeared.


I tried just copying intSet.so from a Zope 2.7.8 build, but when I tried to import it, I got this error:

>>> import intSet
Traceback (most recent call last):
  File "<stdin>", line 1, in ?
AttributeError: 'module' object has no attribute 'CAPI'

Any ideas?

cheers,

Chris

--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to