Jim Fulton wrote:
> I would change it to just use getattr rather than hasattr.
> getattr(ob, name)
> except AttributeError:
> return False
Given the controversy about our original proposal, I think I'll just
implement Jim's suggestion. I'll do so as soon as possible.
Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists -