Stephan Richter wrote:
> On Tuesday 24 February 2009, Hanno Schlichting wrote:
>> +This version of Zope2 is compatible with and is based on Zope 3.5.
> Zope 3.5 has not been released. ;-) In fact development has just started. 
> What 
> KGS version do you guys use?

This one: copied locally into
Zope2 SVN trunk on 2009-02-08 the last time.

Plus a couple of manual updates to packages as per:

Zope 2.11 included Zope 3.4, now its time for 3.5 (which we need for
Python 2.5 / 2.6 support anyways).

We are still in early alpha here. By the time we move on to beta, 3.5
will hopefully have stabilized a bit.


Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to