Gary Poster wrote:

> Yes, +1.  Thank you.  I was about to write to your other message that  
> this was quite possibly the only 3.8 dependency.

Cool. Committed.

>> If we do that, then we can let plone.relations depend on  
>> zc.relationship
>> 1.1.1 explicitly and have support for both ZODB versions, which  
>> would be
>> nice.
> Sounds great.  Would you like access to the PyPI zc.relationship  
> record so you can upload the new version? If so, are you "optilude"  
> there?

That'd be great, yeah. Or else, if you want to tag a release from the 
1.1 branch, that should be safe (and even less work for me :-)


Author of `Professional Plone Development`, a book for developers who
want to work with Plone. See

Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to