On Thursday 09 April 2009, Martin Aspeli wrote:
> Clearly, I'm getting too new a version of RestrictedPython, but this is
> running against the 3.4 KGS, so I don't see how that could really happen.

This is not a problem. Ignore those errors as they happen in the Python 2.6 
support code.Everything installed fine.

Got RestrictedPython 3.5.0.

Regards,
Stephan
-- 
Stephan Richter
Web Software Design, Development and Training
Google me. "Zope Stephan Richter"
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to