On Wed, Apr 15, 2009 at 17:09, Martin Aspeli <optilude+li...@gmail.com> wrote:
> I didn't even realise Zope 2.12 was meant to run with Python 2.4. I
> thought it was 2.5/2.6 only. Guess I was wrong.

I thought the same, and I'm sure at least Jim said that 2.4 support is
dropped. If not I suggest it gets dropped now. :) Just change the
docs. 2.5 has been out for two and a half years, I see no reason to
have 2.4 support.

Lennart Regebro: Python, Zope, Plone, Grok
+33 661 58 14 64
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to