Lennart Regebro wrote:
> On Wed, Apr 15, 2009 at 17:09, Martin Aspeli <optilude+li...@gmail.com> wrote:
>> I didn't even realise Zope 2.12 was meant to run with Python 2.4. I
>> thought it was 2.5/2.6 only. Guess I was wrong.
> 
> I thought the same, and I'm sure at least Jim said that 2.4 support is
> dropped.

Andreas is the release manager for Zope2. So far the story was that
Python 2.4 is not officially supported (as Python 2.4 is not maintained
any longer by the Python folks) but we will try to keep it running.

Hanno

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to