On Tue, Apr 28, 2009 at 09:58, Hanno Schlichting <hanno...@hannosch.eu> wrote:
> 1. The stable option also looses us support for newer Python versions.
> It is only very recently that packages got full deprecation warning less
> support for Python 2.5 and 2.6. With Zope 3.4 we are stuck with Python 2.4.

I haven't run one single Zope project for at least 3-4 years that
doesn't start up with screens of deprecation messages. It might be
ugly, but it isn't really a significant problem.

So I'll +2 my cents to Andreas 2 cents. :-)

-- 
Lennart Regebro: Python, Zope, Plone, Grok
http://regebro.wordpress.com/
+33 661 58 14 64
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to