Martijn Faassen wrote:
> Martijn Faassen wrote:
>> What is the date that 
>> you would feel comfortable about giving up Python 2.5 compatibility in 
>> Zope Toolkit packages? I'm not leaving this thread without at least 
>> *some* decision about this. :)
> Oops, I meant of course giving up Python 2.4 compatibility. Giving up 
> Python 2.5 compatibility is a bit further away.

Given the Zope2 supported Python release situation, giving up Python 2.4
and 2.5 is practically the same matter for us.

It looks like we will have a Plone release by the end of the year that
will be based on Zope 2.11. Sometime in the next year we will get a
Plone release that is based on Zope 2.12 and will require Python 2.6
(that's indeed an additional requirement Plone makes over Zope 2.12).

Given those dates the most commonly used Plone version will be based on
Python 2.4 up until end of next year by the looks of it.


Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to