Hello Michael,

I'm trying to make z3c.pt optional at
because it just pulls in too many packages from the trunk that makes
it impossible to make a sort of compatibility layer for KGS 3.4.

Where being unable to use z3c.form with KGS 3.4 would be a HUGE loss.

Sunday, May 17, 2009, 3:43:15 PM, you wrote:

MH> Hi,

MH> what is still to be done for the z3c.form 2.0 release?
MH> Something I can help?

MH> Yours sincerely,

Best regards,
 Adam GROSZER                            mailto:agros...@gmail.com
Quote of the day:
There is one single fact which we may oppose to all the wit and argument of 
infidelity, namely, and that no man ever repented of being a Christian on his 
- Hannah More 

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to