Dan Korostelev wrote:
> 2009/8/25 Martijn Faassen <faas...@startifact.com>:
>> You have zope.browsermenu, zope.browserpage, zope.browserresource. I
>> propose instead we name them zope.menu, zope.page and zope.resource.
> -1 These things are really only for browser, and ZCML directives are
> in "browser" namespace, while, for example, "zope.resource" is a quite
> abstract name that could be taken by more appropriate package in
The namespace argument is a good point, but I have my doubts we'll find
something more *real* for the menu, resource or page implementation of
the ZTK than the ones we've all been using for many many years now. I'm
+0 about zope.browser*, and still prefer zope.page and friends.
Anyway, we'll keep them as you made them as you already did the work, I
don't think anyone really minds these names.
Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists -