Thomas Lotze wrote:
> What's the oldest Python version the ZTK is supposed to support? 2.4?
> The ZTK docs don't seem to say anything about this.

Good point. I think right now the ZTK is supposed to support 2.4 to 2.6 
(thanks to Jim's work in particular to fix it). I've added this to the 
Zope Toolkit documentation now, under "development process".

I'd like to put in some timeline item for when we're going to drop 
Python 2.4 support so that we can start working with Python 2.5+ features.

There's a lot else missing from the docs - like where to get the current 
version of the ZTK. :)



Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to