Hello Thomas,

If you're thinking of testing the ZTK KGS packages, there shall be
buildbots for that soon running tests on the
(supported OSs x supported Python versions) matrix.

Monday, September 14, 2009, 7:49:01 AM, you wrote:

TL> Martijn Faassen wrote:

>> Good point. I think right now the ZTK is supposed to support 2.4 to 2.6
>> (thanks to Jim's work in particular to fix it). I've added this to the
>> Zope Toolkit documentation now, under "development process".

TL> Maybe there should also be a standard way of executing tests for all
TL> supported versions of Python. Some packages such as zope.testing already
TL> do this.

Best regards,
 Adam GROSZER                            mailto:agros...@gmail.com
Quote of the day:
Man is an able creature, but he has made 32,600,000 laws and hasn't yet 
improved on the Ten Commandments. 
- Anonymous 

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to