Having worked on and released new versions of a few ZTK packages recently,
I'm tempted to update the ZTK KGS (ztk.cfg) accordingly now. However, as
there doesn't seem to be an agreed process about this and in an attempt
not to step on anyone's toes, I'd like to ask first whether it is OK for
any developer to modify the versions listed in ztk.cfg (provided that all
relevant tests are passing, of course). I'd currently like to update the
following packages:

zope.app.apidoc = 3.6.7
zope.app.publication = 3.9.0
zope.error = 3.7.0
zope.location = 3.7.0
zope.site = 3.7.0
zope.traversing = 3.8.0

-- 
Thomas



_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to