On Sun, Oct 18, 2009 at 8:26 AM, Takayuki Shimizukawa
<shimizuk...@gmail.com> wrote:
> I want to use zope.container package w/ python-2.6 on Windows.
> However, there is no configure.zcml (and a constraints.txt) in
> zope.container-3.9.0-py2.6-win32.egg.
> Maybe, this has failed in making the egg (only py2.6-win32).
> Someone, please correct this.

Thank you for the report. I made a new 3.9.1 release and uploaded the
Windows binary eggs for this version. I hope these are correct this


P.S. Looks like whoever built the last round didn't check his build
environment and fell into the Subversion 1.6 + setuptools trap.
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to