On Fri, Sep 17, 2010 at 11:28 AM, Stephan Richter
<srich...@cosmos.phy.tufts.edu> wrote:
> On Friday, September 17, 2010, Tres Seaver wrote:
>> > i have a little question.
>> > Is there a chance to not drop Python2.4 Support for ZTK1.1?
>> > I ask because Redhat Enterprise Linux 5 is shipped with Python2.4,
>> > and should have been supported for some years from now.
>>
>> At this point, the burden of keeping 2.4 compatibility is too high for
>> ongoing development.
>
> I agree. We have to support Python 2.5, 2.6 and 2.7 already. There is also a
> desire to use newer releases, since they get us closer to Python 3.

To me, the driving factor is that Python 2.4 is no-longer supported by
the Python
developers.

Jim

-- 
Jim Fulton
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to