On Fri, 17 Sep 2010 11:33:09 -0400
Jim Fulton <j...@zope.com> wrote:

JF> On Fri, Sep 17, 2010 at 11:28 AM, Stephan Richter
JF> <srich...@cosmos.phy.tufts.edu> wrote:
JF> > On Friday, September 17, 2010, Tres Seaver wrote:
JF> >> > i have a little question.
JF> >> > Is there a chance to not drop Python2.4 Support for ZTK1.1?
JF> >> > I ask because Redhat Enterprise Linux 5 is shipped with Python2.4,
JF> >> > and should have been supported for some years from now.
JF> >>
JF> >> At this point, the burden of keeping 2.4 compatibility is too high for
JF> >> ongoing development.
JF> >
JF> > I agree. We have to support Python 2.5, 2.6 and 2.7 already. There is 
also a
JF> > desire to use newer releases, since they get us closer to Python 3.
JF> To me, the driving factor is that Python 2.4 is no-longer supported by
JF> the Python
JF> developers.
JF> Jim

Thank you all for your replies.
I understand that its better to drop Python2.4 support at this point.


Attachment: pgpOwOpN4YFRk.pgp
Description: PGP signature

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to