2011/2/4 Zope Tests Summarizer <zope-te...@epy.co.at>:
> Summary of messages to the zope-tests list.
> Period Thu Feb  3 12:00:00 2011 UTC to Fri Feb  4 12:00:00 2011 UTC.
> There were 56 messages: 8 from Zope Tests, 4 from buildbot at pov.lt, 21 from 
> buildbot at winbot.zope.org, 11 from ccomb at free.fr, 12 from jdriessen at 
> thehealthagency.com.
>
>
> Test failures
> -------------
>
> Subject: FAILED : ZTK 1.0dev / Python2.4.6 Linux 64bit
> From: ccomb at free.fr
> Date: Thu Feb  3 21:29:54 EST 2011
> URL: http://mail.zope.org/pipermail/zope-tests/2011-February/030912.html
>
> Subject: FAILED : ZTK 1.0dev / Python2.6.5 Linux 64bit
> From: ccomb at free.fr
> Date: Thu Feb  3 21:30:03 EST 2011
> URL: http://mail.zope.org/pipermail/zope-tests/2011-February/030913.html
>
> Subject: FAILED : ZTK 1.0dev / Python2.5.5 Linux 64bit
> From: ccomb at free.fr
> Date: Thu Feb  3 21:30:04 EST 2011
> URL: http://mail.zope.org/pipermail/zope-tests/2011-February/030914.html

I have created a zope.app.wsgi/branches/3.9 and switched ztk 1.0dev to
it. This failure will be fixed.

But then I see that some other modules (most notably, zope.traversing
3.13.1) that have trunk in ztk 1.0 require zope.security[zcml]>=3.8
but we only have 3.7.4. It looks like a harmless change, can
zope.security be upgraded in the stable branch?
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to