On Wed, Feb 27, 2013 at 01:00:01AM +0000, Zope tests summarizer wrote:
> [1]    FAILED (failures=1) : Zope-trunk Python-2.7.3 : Linux

Failure in test test_combined_scored_search_planned 
(Products.ZCatalog.tests.test_catalog.TestScoring)
Traceback (most recent call last):
  File 
"/home/stefan/autotest/temp/python27-zope214all/eggs/Products.ZCatalog-3.0-py2.7.egg/Products/ZCatalog/tests/test_catalog.py",
 line 1099, in test_combined_scored_search_planned
    self.assertEqual(brains[0].title, '111')
AssertionError: '11' != '111'

> [2]    Still Failing - zopetoolkit_trunk - Build # 185

Build #186 has failures in
- test-ztk-zope.traversing
- test-ztk-zope.dublincore
- test-ztk-zope.container
- test-ztk-zope.component
- test-ztk-zope.catalog
- test-ztk-zope.ramcache

All of them are variations of

  ImportError: No module named persistent

which is sort of surprising, given

  Getting required 'persistent'
    required by ZODB 4.0.0dev.
  We have a develop egg: persistent 4.0.7dev

> [3]    Still Failing - zopetoolkit_trunk_app - Build # 167

Build #168:

  /tmp/hudson2996479762744665535.sh: 1: ./bin/test-zopeapp: not found

and I just noticed, early on there's

  + ./bin/develop up -f
  /tmp/hudson2610355406837563482.sh: 1: ./bin/develop: not found

> [4]    winbot / z3c.authenticator_py_265_32

Same Unicode prefix thing.

> [5]    winbot / z3c.contents_py_265_32

Moved to github.

> [6]    winbot / z3c.form_py_265_32
> [7]    winbot / z3c.form_py_265_32
> [8]    winbot / z3c.formui_py_265_32

Same: failure to build lxml.

> [9]    winbot / z3c.jsonrpc_py_265_32

svn step failed with
exceptions.WindowsError: [Error 32] The process cannot access the file because 
it is being used by another process: 'c:\\buildslave\\z3c.jsonrpc\\build'

> [10]   winbot / z3c.jsontree_py_265_32

Last build is successful!

> [11]   winbot / zc.resourcelibrary_py_265_32

buildout step failed with
WindowsError: [Error 32] The process cannot access the file because it is being 
used by another process: 'c:\\temp\\buildout-eex7yk'

> [12]   winbot / zope.app.authentication_py_265_32
> [13]   winbot / zope.app.authentication_py_265_32

Moved to github

> [14]   winbot / zope.app.pagetemplate_py_265_32

Same \r\n differences.

> [15]   winbot / zope.app.wsgi_py_265_32

Same PEP-3333 violation.

> [16]   winbot / zope.browserpage_py_265_32

Same \r\n differences.

> [17]   winbot / zope.generations_py_265_32
> [18]   winbot / zope.ptresource_py_265_32
> [19]   winbot / zope.ptresource_py_265_32

Moved to github.

> [20]   winbot / ztk_11 py_254_win32
> [21]   winbot / ztk_11 py_265_win64
> [22]   winbot / ztk_11 py_270_win64

Error: Couldn't install: coverage 3.5.3
(winbot compiler troubles that I'm not qualified to debug)

Marius Gedminas
-- 
http://pov.lt/ -- Zope 3/BlueBream consulting and development

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to