Hi,

Both the daily zope app tests and the zope app tests that run with each
commits have been deactivated.

And Marius, thanks for dedication to look into the errors each day!

Best regards,

       Patrick


On Wed, Feb 27, 2013 at 8:21 AM, Marius Gedminas <mar...@gedmin.as> wrote:

> On Wed, Feb 27, 2013 at 08:55:21AM +0200, Marius Gedminas wrote:
> > > [3]    Still Failing - zopetoolkit_trunk_app - Build # 167
> >
> > Build #168:
> >
> >   /tmp/hudson2996479762744665535.sh: 1: ./bin/test-zopeapp: not found
>
> Given http://zope3.pov.lt/trac/changeset/129871/zopetoolkit (aka "remove
> all traces of zopeapp including test-zopeapp") this job should be disabled.
>
> > > [5]    winbot / z3c.contents_py_265_32
> > > [12]   winbot / zope.app.authentication_py_265_32
> > > [13]   winbot / zope.app.authentication_py_265_32
> > > [18]   winbot / zope.ptresource_py_265_32
> > > [19]   winbot / zope.ptresource_py_265_32
> >
> > Moved to github.
>
> These are already corrected in SVN.
>
> Marius Gedminas
> --
> http://pov.lt/ -- Zope 3/BlueBream consulting and development
>
> _______________________________________________
> Zope-Dev maillist  -  Zope-Dev@zope.org
> https://mail.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  https://mail.zope.org/mailman/listinfo/zope-announce
>  https://mail.zope.org/mailman/listinfo/zope )
>
>
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to