On Friday 06 May 2005 10:46, Martijn Faassen wrote:
> It's likely not going to work in a significant set of cases, as Unix
> platforms sometimes have rather old versions of libxml2 floating around.
> Debian unstable is okay for now (it wasn't though until some update a
> few months ago), and Mac OX Tiger (10.4) seems to be okay for now too,
> but Panther (10.3) is too old (people have got it going by using a
> differently installed libxml2 though). A Solaris box I checked a few
> years ago had a then-already-ancient version of libxml2 (don't know
> where from, whether this came with the OS or not). I also have no idea
> what the status is for non-Debian/non-Ubuntu Linux distributions.

Mandriva 2005 LE has version 2.6.17.

Regards,
Stephan
-- 
Stephan Richter
CBU Physics & Chemistry (B.S.) / Tufts Physics (Ph.D. student)
Web2k - Web Software Design, Development and Training
_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to