Hello Tim,

Happened to me also on W2k... I didn't have time, I just removed the
\package-includes\zope.app.pagelet-meta.zcml (and some others too as I
remember) as a quick solution.

Tuesday, September 20, 2005, 5:17:55 PM, you wrote:

> A release candidate for Python 2.4.2 is getting made, and I thought
> I'd try it against current Zope3 trunk.  The functional tests flopped,
> but turns out the same thing happens with Python 2.3.5 today.

> The long traceback is attached.  The bottom line is

> zope.configuration.xmlconfig.ZopeXMLConfigurationError: File
> "C:\Code\Zope3\ftesting.zcml", line 12.2-12.63
>     ZopeXMLConfigurationError: File
> "C:\Code\Zope3\zopeskel\etc\package-includes\zope.app.pagelet-meta.zcml",
> line 1.0-1.55
>     ConfigurationError: ('Invalid value for', 'package', 'ImportError:
> Module zope.app has no global pagelet')

> I did do the

>     setup.py build_ext -i install_data --install-dir .

> bit first.  I don't see this failure at <http://buildbot.zope.org/>.
> So it's either a bug specific to my Windows box, or it's both a bug in
> Zope3 _and_ a bug showing that the buildbot isn't triggering when
> relevant changes get made.  I doubt it's specific to my Windows box
> ;-)

Best regards,
 Adam                            mailto:[EMAIL PROTECTED]
Quote of the day:
There is no gain except by loss; There is no life except by death; There is no 
vision but by faith. 
- Walter Chalmers Smith 

Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to