Lennart Regebro wrote:
On 4/23/06, Andreas Reuleaux <[EMAIL PROTECTED]> wrote:
Sorry, I wonder if you read my suggestion carefully. In particular
I suggested having a period where only the new (and ugly) statement
is allowed, and only after that to reintroduce the old statment
with a new meaning.
Yes, so you suggest that we deprecate a statement for a statement that
we intent to deprecate. And that just makes no sense.
I agree it would be more confusing than anything else.
If people don't like the 'browser2' prefix, I'm open to other
suggestions. For all I care, the three directives I suggested could be
on the 'browser' namespace, only browser2:page and browser:page clash.
So perhaps browser2:page should be named something else. I can't seem to
come up with good alternatives, though.
Zope3-dev mailing list