Andreas Jung wrote:
Python 2.5 is not officially released and not offically not supported
and  not recommended for Zope 3. So stick with the supported versions.

Even more so because the RestrictedPython implementation that Zope 3 uses (a small part of) hasn't been updated to work with 2.5.
Benji York
Senior Software Engineer
Zope Corporation
Zope3-dev mailing list

Reply via email to