On 9/29/06, Baiju M <[EMAIL PROTECTED]> wrote:
On 9/29/06, Martijn Faassen <[EMAIL PROTECTED]> wrote:

> It's going to be a significant investment of work to make sure
> everything works with Python 2.5. Either someone credible steps up,
> convinces us, and does the work, and we all move over to Python 2.5. If
> they don't, we do it the next cycle.

Initially I asked this question just out of curiosity, because some other
Python web frameworks already started some efforts [1].

Let me fix some simple warings in trunk like this:
 Warning: 'with' will become a reserved keyword in Python 2.6

I know that this not going to help us to support Python 2.5, though
just a beginning.

Baiju M
Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to