Sorry for trashing the list with a question that probably was asked before. I've read that Zope 3.3.0 isn't compatible with Python 2.5. Fair enough, that is a big piece of software. I've tried to find any information about the incompatibilities and the migration status (if Python 2.5 compatibility is on the roadmap any time soon) but I failed. So, sorry if that question was asked elsewhere or that information is easy to find... but I'd be very grateful if you could provide me links or information about that.

   Best regards,
   Łukasz Langa

PS. Philipp, bought your book, it was my first experience with Zope. Kudos!
Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to