Dieter Maurer wrote:
As Chris example demonstrates, it would have been better
to call "IZopeDublinCore(myobj)" the "IZopeDublinCore"
adaptation of "myobj".


Agreed, and would have saved me a lot of confusion.

cheers,

Chris

--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk

_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to