On Apr 20, 2007, at 10:25 AM, Martijn Faassen wrote:

Hey,

Compatibility with Zope 2
--------------------------
We continue to work on the transition from Zope 2 to Zope 3 by making
Zope 2 use more and more of the Zope 3 packages. But we're not there
yet. **You can't run Zope 2 applications in Zope 3.**

[...]

I'd suggest a rewrite ...

+1 to changing, and to what you wrote specifically

Gary

_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to